Hinweise
Ergebnis 1 bis 9 von 9

Thema: laufend defektes Abblendlicht

  1. laufend defektes Abblendlicht 
    #1
    Frischer
    Registriert seit
    27.09.2018
    Beiträge
    5
    fahre eine
    Duke 1
    Baujahr
    1995
    Hallo,

    an meiner Duke1 Bj.95 sind jetzt drei Abblendlichtbirnen und eine Fernlichtbirne kaputt gegangen (hab die Birne gewechselt und bei nächster Fahrt war sie wieder defekt). An was kann das liegen? Regler, Diode oder Kondensator?
     
     

  2.  
    #2
    hat etwas Ahnung Avatar von Norbert
    Registriert seit
    21.11.2004
    Beiträge
    6.849
    Blog-Einträge
    16
    komme aus
    Vechelde
    fahre eine
    Duke 1
    Baujahr
    anderes
    Hallo,

    am besten ist erstmal Spannung messen, dann kann man genaueres sagen.
    Sieht aber schon nach Regler aus.

    Gruss

    Norbert
     
     

  3.  
    #3
    Frischer
    Registriert seit
    27.09.2018
    Beiträge
    5
    fahre eine
    Duke 1
    Baujahr
    1995
    Danke für die Antwort!
    Ja ich muss wohl mal messen, aber ich befürchte auch das es der Regler ist, da man am Drehzahlmesser Stromspitzen erkennen konnte. Er hat bei höherer Drehzahl ziemlich ausgeschlagen
     
     

  4.  
    #4
    Frischer
    Registriert seit
    27.09.2018
    Beiträge
    5
    fahre eine
    Duke 1
    Baujahr
    1995
    So heute mal gemessen, waren gut 20V auf der Leitung. Als ich den Seitendeckel entfernte habe ich auch gleich den Fehler entdeckt, die Diode hatte sich gelöst und nach dem ich sie wieder aufgesteckt, waren es wieder um die 14V. Leider hat es den Drehzahlmesser erwischt, der zeigt jetzt im Stand 3000 und beim Fahren 5000, bis er dann auf null abfällt. Wenn die Drehzahl fällt steigt er wieder auf 5000?
     
     

  5.  
    #5
    hat etwas Ahnung Avatar von Norbert
    Registriert seit
    21.11.2004
    Beiträge
    6.849
    Blog-Einträge
    16
    komme aus
    Vechelde
    fahre eine
    Duke 1
    Baujahr
    anderes
    Hallo,

    das ist ja doof, gerade weil du bei der 95er wirklich einen von einer 94er oder 95er Duke brauchst, wegen der SEM Zündung, da kannst du keinen von den folgenden Modellen nehmen da die mit der Kokusan Zündung arbeiten.
    Da heisst es nur vorsichtig öffnen und ggf selber schauen ob du den Fehler findest oder du einen findigen elektronik bastler im Bekanntenkreis hast.

    Gruss

    Norbert
     
     

  6.  
    #6
    Frischer
    Registriert seit
    27.09.2018
    Beiträge
    5
    fahre eine
    Duke 1
    Baujahr
    1995
    So nun habe ich den Drehzahlmesser zerlegt und siehe da es kamen mir drei Bauteile entgegen, siehe Bild! Was ist eigentlich der Unterschied ab Bj96, klar die Zündung wurde umgestellt, aber was hat sich am Drehzahlmesser verändert, der Anschluss?
    Angehängte Grafiken
     
     

  7.  
    #7
    NewBie
    Registriert seit
    14.11.2017
    Beiträge
    14
    komme aus
    Rotkreuz
    fahre eine
    Duke 2
    Baujahr
    2003
    Bau das wieder zusammen. Kondensator ohne Beine kaufst du in Conrad oder so, aber dann mit Beine und versuch in laufen zu lassen.
    Wenn du die Diode richtig rum reinbaust, sollte es danach wieder gehen.
    Wenn er noch nicht funktioniert, dann kaufst du noch den IC LM1819 und wechselst den noch.
    Es ist da nichts, was sonst noch kaputt geht bei etwas zuviel Spannung. Auch der IC sollte eigentlich nicht zuviel erwischt haben.
    Das Geschwanke geht auf Wackelkontakt und abgebrochene Beine zurück.
    Alles sauber verlöten (evtl. andere Lötstellen auch nachlöten) und dann geht das wieder.


    Drehzahlmesser.png

    Das ist scheinbar der typische Drehzahlmesser mit diesem Käfer

    Du bist mit 10€ und etwas Lötzinn wieder dabei.

    Gruss
    Stefan
    Geändert von bassmaniac (12.10.2018 um 13:33 Uhr)
     
     

  8.  
    #8
    hat etwas Ahnung Avatar von Norbert
    Registriert seit
    21.11.2004
    Beiträge
    6.849
    Blog-Einträge
    16
    komme aus
    Vechelde
    fahre eine
    Duke 1
    Baujahr
    anderes
    So nun habe ich den Drehzahlmesser zerlegt und siehe da es kamen mir drei Bauteile entgegen, siehe Bild! Was ist eigentlich der Unterschied ab Bj96, klar die Zündung wurde umgestellt, aber was hat sich am Drehzahlmesser verändert, der Anschluss?
    Die Form des ankommenden Signals hat sich verändert

    Gruss

    Norbert
     
     

  9.  
    #9
    Frischer
    Registriert seit
    27.09.2018
    Beiträge
    5
    fahre eine
    Duke 1
    Baujahr
    1995
    Super vielen Dank für die Infos und den Schaltplan, Damit werde ich das Teil wieder zum laufen kriegen


    Gruß Andi